| |

Drucker Forum

 Passwort vergessen?
 Register
Suche
Gelesen: 429|Antwort: 3

Fehlermeldung beim Einsetzen neuer Patrone

[Kopiere diese Beitrags-URL]

Post time: 2012-09-05 13:20:20 |Alle Beiträge dieses Themas
Hallo Leute,
ich habe das Problem, dass ich eine neue originale Canon-Patrone  (schwarz) einsetzen möchte und jedes Mal die Fehlermeldung erhalte, dass etwas nicht stimme und die LED nicht leuchte. Wenn ich die alte Patrone einsetze, kommt die normale Meldung, dass diese Patrone leer sei.
Bei einem Canon-Vertagshändler sagte man mir, das liege nicht an der Patrone, sondern der Druckkopf sei beschädigt, ohne den Drucker gesehen zu haben.
Ich bin da etwas skeptisch, meint ihr, ich solle noch eine andere Patrone zum Gegentest kaufen, weil ich im Netz gehört habe, dass dieser Fehler bei den neuen Patronen wegen dieses angebrachten Chips öfter auftrete?
Danke,
Useless
Antwort

Requisiten Melden

Post time: 2012-09-05 17:51:09 |Alle Beiträge dieses Themas
Habe heute in einem anderen thread nach möglichen Ursachen für plötzliches Stoppen während des Druckens und willkürlichen Weiterdruckens auf der nächsten Seite gefragt. Jetzt erhalte ich auch nur noch den generellen Hinweis auf Tintenbehälterfehler. Mein IP 4300 ist ca. 1/2 Jahr alt und ich habe ca. 6 - 7 mal refillt. Kann es ein, dass die chips die dadurch bedingte mechanische Beansruchung nicht abkönnen? Wenn das richtig ist, sieht es langfristig nicht gut aus mit dem refill oder?
Gruß!
Hajo
Antwort

Requisiten Melden

Post time: 2012-09-05 16:22:32 |Alle Beiträge dieses Themas
Hallo Harveser,
danke für die Info! Scheint tatsächlich etwas verbreiteter zu sein. Ich werde auf jeden Fall noch einmal eine andere Patrone versuche.
MfG
UselessUser
Antwort

Requisiten Melden

Post time: 2012-09-05 15:02:26 |Alle Beiträge dieses Themas
Ja, würde ich machen. Alternativ kannst du die Patrone auch bei einem anderen Canondrucker-Besitzer testen, wenn du einen kennst.
Übrigens: Erst gestern habe ich noch "Tintenbehälterfehler" in die Forensuchfunktion eingegeben. Dabei kamen 8 Threads heraus, die Chipprobleme mit refillten Patronen beklagten, und immerhin 6 Threads, die diese Probleme mit unrefillten Original-Canonpatronen hatten:
Weitere 3 Threadstarter benutzten Fremdpatronen, bei denen sie die Chips umgeklebt hatten.
Antwort

Requisiten Melden

Du musst dich einloggen bevor du antworten kannst Login | Register

Contact Us| Archive| Drucker Forum

GMT+1, 2014-08-01 10:48

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 Drucker Forum.

Top