| |

Drucker Forum

 Passwort vergessen?
 Register
Suche
Gelesen: 2018|Antwort: 5

Kyocera FS-1118: gescannte Seiten mit schwarzen Rand

[Kopiere diese Beitrags-URL]

Post time: 2013-05-10 13:32:32 |Alle Beiträge dieses Themas
Seit einiger Zeit beobachte ich schon, dass eingescannte Dokumente am rechten Rand ziemlich Dunkel sind.
Vorher war nur etwa auf Belichtungsstufe -2 etwas zu sehen, jetzt auch auf 0 und Automatik.



Wenn der Kopierer bzw. die Lampe ein paar Minuten warm gelaufen ist, wird es besser.
Ich denke, dass die Lampe etwas verschlissen ist, und hab sie kurz aus- und wieder eingebaut.
Seitdem geht das Gerät unmittelbar nach dem Einschalten bei einem Scan-Auftrag auf Störung (C3200-Fehler).
Im Service-Menü hab ich etwas an U063 (Abgleichposition) und U074 (Beleuchtungssttärke der Lampe) probiert, aber ohne Erfolg.
Könnt ihr mir bestätigen, daß es an der Lampe liegt, oder gibt es auch noch andere Möglichkeiten?
System-Firmware:2GM_2012.E06.001   
Engine-Firmware:2DD_1000.004.002
PS: Ich habe die Firmware zeitgleich mit dem Lampenausbau geflasht, ich hoffe, es hängt nicht damit zusammen.
Der Post wurde 2 mal editiert, zuletzt von flyingfuse am 27.12.2011 - 23:47.
Antwort

Requisiten Melden

Post time: 2013-05-10 20:20:23 |Alle Beiträge dieses Themas
Nachdem jetzt reinigen, schmieren und ne neue Lampe nix gebracht haben, habe ich es jetzt mal gewagt die versiegelten Schrauben an der Platine zu öffnen.
Vorher habe ich noch die Kontur der Schraubenköpfe auf der Platine markiert, um danach die Position wieder herstellen zu können.
Und siehe da: die Platine mit dem CCD-Element um ca. 1mm nach unten verschoben und keine Probleme mehr!!!   
Antwort

Requisiten Melden

Post time: 2013-05-10 19:09:11 |Alle Beiträge dieses Themas
Hallo Cartaos,
hat leider nix gebracht, ich habe jetzt mal eine Lampe mit den selben Maßen von einen Fremdhersteller bestellt.
Vielleicht klappts.
Antwort

Requisiten Melden

Post time: 2013-05-10 17:38:04 |Alle Beiträge dieses Themas
Entfernen der CCD ist nicht notwendig.
Du mußt  die Klipse des Spiegels unterhalb der Lampen entfernen und den oben liegenden Spiegel entfernen (einbaurichtung merken).
Vorsicht - nicht die Nasen abbrechen (ist etwas fummelig).
Dann kommst du an alle Spiegel und an die Linse dran, so aus dem Bauch raus sind das drei Spiegel die sich angewinkelt gegenüberliegen auf der Seite wo die CCD-Platine liegt ist die CCD Linse, reinigen im eingebauten zustand.
Erst mit einem fusselfreien Tuch alles einmal angefeuchtet (normales Glasrein aus dem Haushaltsbedarf) anschließend trocken abputzen.
Das reicht im Normalfall, die Maschine richtet sich bei jedem Startvorgang an der Weißabgleichschine aus.
Eine weitere Justierung ist nicht notwendig.
Gelackte Schrauben werden generell nicht losgedreht.
Die CCD hab ich noch nie losgehabt deswegen kann ich dir dort nicht helfen.
Der Post wurde 3 mal editiert, zuletzt von Cartaos am 28.12.2011 - 16:00.
Antwort

Requisiten Melden

Post time: 2013-05-10 16:13:22 |Alle Beiträge dieses Themas
Danke mal  soweit.
Glas und  Umlenkspiegel hab ich saubergemacht.
Ich glaube, dass einer von den Spiegel angelaufen war.
Nur geht jetzt die Stelle mit den schwarzen Streifen jetzt ins helle (ca. 2cm vom rechten Blattrand)
Muss man evtl. nochmal eine Kalibrierung durchführen?
Kann man durch Entfernen der Linse und der Platine (CCD-Element) etwas dejustieren?
Hab jetzt da mal nichts gemacht.
Antwort

Requisiten Melden

Post time: 2013-05-10 14:50:21 |Alle Beiträge dieses Themas
Werte auf Grundeinstellung zurück.
Scanner Unit zerlegen dann Lampe, Spiegel und Linse reinigen Glasscheibe und Weißabgleichschiene auch gleich mitmachen.
Dann sollte es wieder funktionieren.
P.S.
Gehobener Schwierigkeitsgrad. Nix für Anfänger.
Antwort

Requisiten Melden

Du musst dich einloggen bevor du antworten kannst Login | Register

Contact Us| Archive| Drucker Forum

GMT+1, 2021-03-04 14:21

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 Drucker Forum.

Top